ROC team has not provided a green signal due to ongoing disruptions in Australia. They require additional one to two hours to stabilize the situation before we proceed.
QF team has agreed to postpone the deployment to next week.
Posted May 20, 2026 - 23:11 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2026 - 23:00 AEST
Scheduled
A new patch will be deployed tonight at 23:00 AEST. This patch will include following fixes/new features:
[Story] Migration of GitHub Hosted Runner to 1A Hosted Runner and amazon linux upgrade- ASR-Server [Story] Decommission CREW Dashboard in PRD Environment [Story] Update GUI sites to target reverse proxy [Story] Implement GEM ADR findings [Story] US 2: Replace current SSH mechanism to AWS SSM based solution - Rollout in UAT/Staging [Story] US 2: Replace current SSH mechanism to AWS SSM based solution - Cloudformation template and deployment pipeline setup [US10 - ID33] ARDT becomes a new status (including colours) in the flight bar [US3 - ID26] [Story] Create ACDM table and show all required information [Story] Automate aircraft saleable configuration - Rules framework in Admin portal - Backend [Story] Automate aircraft saleable configuration - Rules framework in Admin portal - Frontend [US3 - PTR] [Story] ACDM table improvements [US22] TSAT delay warning/violation alert - Alert to use configurable values [Story] Pax warning on aircraft swap resulting in oversale scenario [US6] [PTR] ACDM: TSAT Delay Alert - keeps showing for cancelled flights
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted May 20, 2026 - 21:32 AEST
This scheduled maintenance affected: OC API, AsA Metron Interface, and OGS Interface.