OPO Optimizer Maintenance - February 29 2024

Incident Report for Amadeus

Resolved

This incident has been resolved.
Posted Feb 29, 2024 - 15:32 AEDT

Update

We are continuing to investigate this issue.
Posted Feb 29, 2024 - 15:31 AEDT

Investigating

A maintenance action is scheduled for February 29 2024, 3-5 PM
The OPO optimizer will be unavailable during this window.
No impact is expected on the GUI, any other ASR API or any other interface.
Posted Feb 29, 2024 - 15:25 AEDT