Maintanance action has been cancelled because of a deployment error.
Slot optim has been enabled now.
Posted Dec 04, 2024 - 23:54 AEDT
Update
Maintenance action about to start. We'll stop the slot optims soon.
Posted Dec 04, 2024 - 23:16 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 23:00 AEDT
Update
As part of the maintenance action which will be beginning in the next 15 mins, we will be restarting the slot optim. Please write down all slots with early ELOBTs so that you can edit them once the service is back up. Additionally, before restarting the optimizer, ensure all slots are frozen as required.
Posted Dec 04, 2024 - 22:45 AEDT
Scheduled
To further stabilise the system from metron program corruption, we are executing this action to disable the metron integration microservice.
Enduser impact: Brief outage of data integrations(OGS, metron, arms etc) - approximately 15 minutes.
Posted Dec 04, 2024 - 22:38 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, OGS Interface, and LDAP Interface.