Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 23:00 AEDT
Scheduled
Ad-hoc Deployment will be planned tonight at 23:00 AEST
As part of our ongoing efforts to improve the efficiency and manageability of our services, we are undertaking a maintenance action to deploy pre requisites for cb7 migration activity.
Expected Duration: Approximately 1 hour while deploying asr-server
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the deployment. * All frozen slots data will be maintained as it was before deployment.
We appreciate your understanding. Our goal is to improve the performance of our system and provide you with the best possible service.
We will notify post the completion of the action.
Thank you.
Posted Feb 20, 2025 - 18:09 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, and OGS Interface.