Verification is currently underway for the maintenance items.
Posted Dec 11, 2024 - 00:29 AEDT
Update
Slot optimisers have been started
Posted Dec 11, 2024 - 00:10 AEDT
Update
As part of the deployment, we will be restarting the slot optim. Please write down all slots with early ELOBTs so users can edit them once the service is back up. Additionally, before restarting the optimizer, ensure all slots are frozen as required.
Posted Dec 10, 2024 - 23:00 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 23:00 AEDT
Scheduled
This maintenance action is to redeploy the stability fixes for production (ProgramCacheWarmup disablement, Couchbase pool size tuning, etc.)., along with the revert of the metron integration changes.
Posted Dec 10, 2024 - 22:38 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, OGS Interface, and LDAP Interface.