Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 23:15 AEDT
Scheduled
To further stabilise the system from timeout errors we are executing this action to disable the ProgramCacheWarmup
It'll help to: - Further Reduction of TimeoutExceptions: While the initial change has reduced the spikes, we aim to eliminate the remaining TimeoutExceptions. Disabling the ProgramCacheWarmup job entirely is expected to achieve this. - Testing Results: Disabling the ProgramCacheWarmup job in UAT has shown that the system behaves identically for users, without generating background timeout exceptions. - Stable System Performance: Our testing indicates that the system's performance remains stable without the ProgramCacheWarmup job, which was previously identified as a potential source of stress on the application.
Enduser impact: Outage of data integrations (OGS, metron, etc.) - around 15 minutes
Posted Nov 13, 2024 - 23:12 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, OGS Interface, and LDAP Interface.