Verification is currently underway for the maintenance items.
Posted Mar 22, 2024 - 01:00 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2024 - 23:00 AEDT
Scheduled
A new patch will be deployed tonight at 23:00 AEST. This patch will include following fixes/new features:
* Feature to activate or disable the ability to use CTRL-Shift-D with a switch to reactivated if needed #10237 * Evaluate and implement to be less aggressive on failed diff calls #10237 * Auto closure for events (e.g. 2 days) #10379 * Split the first job (Metron) from job server into own repo/environment #8714 * Split the first job (Metron) from job server into own repo/environment: Logging #10788 * Station breaks between flight or maintenance before the RW and a flight inside the RW are dismissed by default (case 1,2) #10040 * Use Secrets Manager for all secrets - Codebase - remove hardcoded credentials #9898 * Optimize dialog box: Alerts sorted view #8639 * Code changes on GUI to make color options dynamic #9869 * Fix WS failure alert #10764 * [ORO] User should be able to publish/Open a draft with added user changes #9728 * [ORO] Ignore Overlaps between Flights and Maintenances when Maintenance starts before the flight and ends within flight #9603 * [ORO] Flight-Maintenance overlap dismissal sometimes doesn't work #9811 * [ORO] Avoid unnecessary change to line of flying and/or non impacted flight #10742 * [ORO] Change the button position to open recovery window #9630 * [ORO] User should be able to solve a station break at the beginning of the RW via Optim dialog #10779 * [PTR] Planning master scope is not cached #10870 * [PTR] Optimisation tab missing after secrets changes #10803 * [PTR] Dev GUI not able to open programs
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted Mar 21, 2024 - 20:41 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, OGS Interface, and LDAP Interface.