Verification is currently underway for the maintenance items.
Posted Feb 26, 2026 - 00:28 AEDT
Update
Started the Optimizer
Posted Feb 25, 2026 - 23:40 AEDT
Update
Deployment completed successfully
Posted Feb 25, 2026 - 23:39 AEDT
Update
Functional Back and ACDM-consumer builds completed successfully
Posted Feb 25, 2026 - 23:23 AEDT
Update
Triggered the Deployment using Deployment Dashboard
Posted Feb 25, 2026 - 23:13 AEDT
Update
Stopped the optimizer
Posted Feb 25, 2026 - 23:06 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2026 - 23:00 AEDT
Scheduled
A new patch will be deployed tonight at 23:00 AEST. This patch will include following fixes/new features:
GUI features: - [US3 - ID26] [Story] Store ASAT/ARDT values in OC - Alerts pop-up display improvement - [US9 - ID32] Display ACDM values while hovering flight bar in Gantt - [Story] Schedule vs Ops Turn Times - GUI Implementation - [Story] [US9 - ID32] Display ACDM values while hovering flight bar in Gantt - add delay in minutes
Bug fixes: - [PTR] ACDM: Prevent writing to CB when no changes are generated from the ACDM messages(in case of leg not found) - [PTR] Fix SDD manual flow as per original design - [US6] [PTR] TSAT delay alert - alert display issues - [US6] [PTR] TSAT delay alert - Show pop-ups for displayed regos/airlines only - [US6] [PTR] TSAT delay alert - a warning doesn’t become a violation at the 30min mark
Spikes/technical improvements: - [TASK] Set ENABLED flag to true to prevent accidental stopping of ACDM consumption in next deployment - [US13] ACDM production support - Monitoring - [PPTR] bumpVersion stopped working for ALL lib repos - Updating the SG ingress rules for EBS asr-server in UAT and STG - [Investigate] AWS billing spikes (S3 API calls)
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted Feb 25, 2026 - 20:19 AEDT
This scheduled maintenance affected: OC API, AsA Metron Interface, and OGS Interface.