Optimizer started and Verification is currently underway for the deployment items.
Posted May 23, 2024 - 00:01 AEST
Update
Stopped optimizer and Proceeding for server & GUI deployment
Posted May 22, 2024 - 23:04 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 22, 2024 - 23:00 AEST
Scheduled
A new patch will be deployed tonight at 23:00 AEST. This patch will include following fixes/new features:
GUI features: - Feature to activate or disable the ability to use CTRL-Shift-D with a switch to reactivated if needed.
Recovery Optimizer features: - ORO - Station break at the beginning of the RW cannot be solved when there is a ground return - ORO - Optimiser failed to return a solution due to an error in creating merged requests
Bug fixes: - [PTR] CloseAllOutdatedEvents job not running in PRD - ORO - Cannot open offline instances
Spikes/technical improvements: - [STORY] Auto closure for events - [Story] Use SecretsManager for all secrets - Codebase - remove hardcoded credentials - [TASK] Use SecretsManager for all secrets - CI/CD - AWS OIDC non-prod part 2
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted May 22, 2024 - 17:11 AEST
This scheduled maintenance affected: ASR API, AsA Metron Interface, and OGS Interface.