Optimizer started and Verification is currently underway for the deployment items.
Posted Sep 16, 2024 - 23:39 AEST
Update
Stopped optimizer and Proceeding for server deployment
Posted Sep 16, 2024 - 23:01 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2024 - 23:00 AEST
Scheduled
Ad-hoc Deployment will be planned tonight at 23:00 AEST
As part of our ongoing efforts to improve the efficiency and manageability of our services, we are undertaking a maintenance action to move the Metron data integration jobs from the asr-server to its own repository.
Expected Duration: Approximately 1 hour while deploying asr-server
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the deployment. * All frozen slots data will be maintained as it was before deployment.
We appreciate your understanding. Our goal is to improve the performance of our system and provide you with the best possible service.
We will notify post the completion of the action.
Thank you.
Posted Sep 16, 2024 - 20:05 AEST
This scheduled maintenance affected: ASR API, AsA Metron Interface, and OGS Interface.