Server and GUI deployments done, verifying currently.
Posted Aug 15, 2024 - 00:11 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2024 - 23:00 AEST
Scheduled
A new patch will be deployed tonight at 23:00 AEST.
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted Aug 14, 2024 - 22:09 AEST
This scheduled maintenance affected: ASR API, AsA Metron Interface, OGS Interface, and LDAP Interface.