Verification is currently underway for the maintenance items.
Posted Jun 20, 2024 - 00:01 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2024 - 23:00 AEST
Scheduled
A new patch will be deployed tonight at 23:00 AEST. This patch will include following fixes/new features:
GUI features: - [Story] Show UserID column for active maintenance placard within maintenance history
Recovery Optimizer features: - ORO - Optimiser failed to return a solution due to an error in creating inbound and outbound
Bug fixes: - [PTR] [Triggered] [UAT]Less than 60% of successful requests by end-user to webservice - [Story] Display history for active maintenance placard in raw data format - bug fixing
Spikes/technical improvements: - Fix misalignment of branches in asr-gui - Maintenance action plan for exposing the ActiveMQ broker admin consoles through ALB
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted Jun 19, 2024 - 22:54 AEST
This scheduled maintenance affected: ASR API, AsA Metron Interface, and OGS Interface.