@SlotCos, would you please freeze again slots previously frozen and update ELOBT of flights previously with an early ELOBT ?
We are going to restart the slot optimizer very shortly(in 5mins).
Please confirm once you are done so we can restart the optimizer.
Posted Dec 31, 2024 - 02:56 AEDT
Update
Purging Metron programs now.
Posted Dec 31, 2024 - 02:49 AEDT
Update
Slot optimizer is about to be stopped now.
Posted Dec 31, 2024 - 02:36 AEDT
Update
Scheduled Maintenance is currently in progress
Posted Dec 31, 2024 - 02:31 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 31, 2024 - 02:30 AEDT
Scheduled
As part of this AIRAC update cycle GDPs will not be purged, so we'll probably face again the issue where some slots will remain with SUBS/ISE off where as they should be ON (as in Harmony).
During the maintenance period, all TMIs will be switched to SUBS/ISE OFF. However, when they are switched back to ON, we suspect we don't process it correctly and some slots will stay flagged as SUBS/ISE OFF and cannot be swapped from COMPASS UI.
The manual workaround is to purge Metron programs (freeze and early ELOBT will be lost), after SUBS/ISE is back to ON.
Please write down all slots with early ELOBTs so you are able to edit them back again once the Metron programs are purged. And also, "before we restart the optimizer, please freeze all slots as required"
According to communication from ASA, all GDPs SUBS will be turned off at 1400 UTC and will be turned back on 60 to 90 minutes later.
Posted Dec 31, 2024 - 01:26 AEDT
This scheduled maintenance affected: AsA Metron Interface.