Verification is currently underway for the maintenance items.
Posted Apr 03, 2025 - 23:25 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 23:00 AEDT
Scheduled
Dear Team,
We will be performing scheduled maintenance to temporarily deactivate the MXIFaults feed into our system.
This is to address program corruption alerts and out-of-sync messages observed after the recent upgrade to CB7 and the new SDK version.
The maintenance will ensure the GUI remains available at all times, though there will be a brief message outage of approximately 15 minutes due to a Job server restart.
We appreciate your understanding and cooperation. Our goal is to improve system performance and provide you with the best possible service.
We will keep you informed throughout the maintenance process and notify you upon its completion
Thank you.
Posted Apr 03, 2025 - 20:47 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, and OGS Interface.