Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 23:00 AEST
Scheduled
A new patch will be deployed tonight at 23:00 AEST. This patch will include following fixes/new features:
GUI features: - Production - Open Programs - Open Planning + History - Change "Enable Fleet Filter" to "Enable Unassigned View Fleet Filter" - [Story] Cancelled / Unassigned Maintenance placards should remain visible in the opened program window - Placards - Update default non-mod duration from 60 mins to 180 mins
Recovery Optimizer features: - ORO - Industrialize one POC from cancellation workshop
Bug fixes: - [PTR] Alert retrigger service broken - [PTR] Port Search - allow up to 7 character aircraft rego
Spikes/technical improvements: - [SPIKE] Upgrade the python 3.8 version for lambda function - [Story] Ransomware Protection Gaps: Functional Backups - Vaulting
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted Sep 25, 2024 - 19:35 AEST
This scheduled maintenance affected: ASR API, AsA Metron Interface, and OGS Interface.