Verification is currently underway for the maintenance items.
Posted Feb 13, 2025 - 00:48 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 23:00 AEDT
Scheduled
A new patch will be deployed tonight at 23:00 AEST.
The following are the changes that would be deployed:
1. **[SPIKE] Upgrade the python 3.8 version for lambda function** 2. **Production - Open Programs - Open Planning + History - Change "Enable Fleet Filter" to "Enable Unassigned View Fleet Filter"** 3. **[Story] Cancelled / Unassigned Maintenance placards should remain visible in the opened program window** 4. **ORO - Industrialize one POC from cancellation workshop** 5. **[PTR] Port Search - allow up to 7 character aircraft rego** 6. **Placards - Update default non-mod duration from 60 mins to 180 mins** 7. **MCS - Reportable delay not calculated correctly** 8. **PTR - Unassigned flights do not appear on unassigned line in Staging** 9. **[PTR] asr-solver is broken** 10. **Deployment for PI#24Q3 Iteration 3 and Iteration 4 - Redeployment** 11. **[PTR] Admin dashboard restarts a lot automatically** 12. **[PTR] JRE updates no longer working** 14. [PTR] Follow-up for MASTER New users unable to log back in to Compass ASR asr-docs-1A#914 15. [SPIKE] PM AI [HIGH]: Fix rate limit issue in CI/CD to prevent parallel environments asr-docs-1A#869
Please note that: * Slot optimization on all TMIs will be stopped and restarted after the patch deployment. * All frozen slots data will be maintained as it was before patch deployment.
Once the patch is deployed, users have to update their UI, * either by checking from Help -> Check for Updates and accepting the updates and finally restarting the UI. * or, by restarting COMPASS and then accepting the update notification.
Posted Feb 12, 2025 - 22:56 AEDT
This scheduled maintenance affected: ASR API, AsA Metron Interface, OGS Interface, and LDAP Interface.